NET framework not enabled - need help

Screenshot from 2022-11-24 15-52-11
I’ve installed version 4.8 through dependencies window and I get this error while trying to use nemesis engine for skyrim. Runner is caffe 7.18

EDIT: apparently installing gecko and mono has fixed my issue, I will continue testing the right installation order for my specific case

Made with ❤️ by Bottles Developers.

proudly hosted by



Privacy Policy