Is there a way to force disable vsync for a game running in bottles?

I’m playing fallout: new vegas and everything works fine, however the vsync really bothers me, I disabled it using in-game settings and it didn’t work, i thought it was the wayland causing issues, so i went back to x11 and vsync was still on, is there a launch option or environment valuable or something else that can help me?
I’m using nvidia 525 drivers, gnome DE and i’m using bottles as a flatpak