Installing DirectX 9.0c in a bottle

I have a weird use case where the game I’m attempting to run is very, very picky about…just about everything. I’ve tried running it via bottles and lutris with zero success. I’m thinking perhaps I need to install a very specific version of DirectX, the DirectX 9.0c version, and ONLY this version, to make this work correctly. Is there a way to make sure I’m installing this specific version of direct x in a bottle?

Made with ❤️ by Bottles Developers.

proudly hosted by



Privacy Policy