If Mono or Gecko is required, will Wine prompt you to install it?

I am coming from PlayOnLinux and when you run an EXE in PlayOnLinux wine bottle, it may prompt you to install gecko and/or mono. Is this also the case with Bottles too?

Sadly Bottles doesn’t prompt anything.

I didn’t even know it was possible. Sounds like a good idea to make it a feature request on Bottles GitHub.

Made with ❤️ by Bottles Developers.

proudly hosted by



Privacy Policy