How can we get old runners?

I’m attempting to run a game (Dead Rising 2) that is reported to run well with an older version of Proton (5.0-10), but crashes with later versions. When I try to download a runner of that version in the Flatpak release of Bottles, I don’t see anything that low (well, Lutris has something, but basically didn’t work at all).

What should I do here?