Cscalp requires dotnet46

I trying to launch Cscalp windows app in bottles, but getting dotnet 46 required error, what can i do?
it presents in dependencies tab, but not helping.
While installation it says that system is not compatible with dotnet46, and after launch it says there is no dotnet46 in system
App link

Made with ❤️ by Bottles Developers.

proudly hosted by



Privacy Policy