Accessing USB from JDM Manager

I’m running Jeppesen Distribution Manager on Elementary OS. The program runs fine in bottles, but I need to be able to download a database to a USB drive and the application does not see any USB drives. Is there any way to fix this?

Thanks.

I sure would like some input as to how to access USB drives from within an application.

Thanks.

Hi, welcome to the forums.

Have you tried using flatseal to give Bottles access to your usb drives?

I tried using Flatseal, but I may not have done it correctly. What specifically do I need to change?

Thanks.

Now the application is seeing the USB drives, but I’m getting an error that says "Wrong type of device: expected: removable but the actual card type is : hard disk. File format is incorrect. The current format is ‘NTFS’. Please insert media that has a file format of ‘FAT32’.

The USB drives can be seen and accessed in my file explorer and are formatted MSDOS.

Any ideas, please?

Thanks.

I’m not finding this forum to be very helpful.

Sadly bottles has a small community and i believe this is to be expected, have you formated your usb drive as fat32 as the application requested?

The drive is formatted Fat32 and shows up correctly in the file browser, but not inside the Windows application/bottle.

Made with ❤️ by Bottles Developers.

proudly hosted by



Privacy Policy